Knowledge Center next icon WhatsApp templates
Aug 22, 2022
2 minutes read

WhatsApp templates

Mobile Channels toggle
  • WhatsApp templates

Issue

Can't reply in the WhatsApp conversation I have with a customer in Mobile Service Cloud after 24-hours and have no template to send.

Product

  • Mobile Service Cloud
  • CM Channels platform

Cause

After 24 hours, it is not possible anymore to send a WhatsApp message to the customer. This is due to Meta regulation. You will end up with a screen as shown below:

WhatsApp_template.png

If you want to reach out to the customer after 24-hours, you can send a template message. If the customer reacts to the template, the conversation is started again.

Resolution

When your customer is unable to select a WhatsApp template, they will need to create one within their channels account. They can create a template using the following steps:

Step 1

Navigate to the channels account of the customer and select "Templates" and click on the "+" symbol as show below:

Channels_Templates.png

Step 2

Give the template a name and select a category. Make sure the correct languages are selected. Note that these languages will impact all templates. Not just the one you are currently making. Finally, click on "Create".

Channels_Add_Template.png

Step 3

On the next page, you can create the template. Make sure the field "Body" is filled in, this is a mandatory field. The other fields are optional. When you are done creating the message in all the languages selected, click "Request validation" to finish.

Channels_Template_creation.png

Note: the template has to be approved by WhatsApp and may take about 3 business days per languages.

You should now be able to select the created template message within Mobile Service Cloud.

group icon
Get support

Can’t find the answer you are looking for?
Ask for the help of our chatbot, or get in touch with our support team.

Contact Support
Is this region a better fit for you?
Go
close icon