Issue
When trying to search a specific input, no results are shown, although you are certain that the input is present in a conversation. For example, you received an order with a specific order number. You closed the conversation and try to search based on the order number. No results are show.
Products
Mobile Service Cloud
Cause
This behavior is caused by an incorrect synchronization of the search results. Most often, the data of the last few hours has not been updated. Search might work perfectly fine for data of the day before (for example, an order number that was received the day before).
Resolution
If you experience this behavior, please report this to the Mobile Service Cloud support team. They will contact development to make sure this will be fixed.